The Reef Tank banner

1 - 8 of 8 Posts

·
Registered
Joined
·
375 Posts
Discussion Starter · #1 ·
If you read my thread about my sick colt coral, you might remember me mentioning that the LFS tests revealed that my nitrates were super high...80+. I did a 21-gallon water change (~180 g setup with fuge and sump) and added two bags of a compound called DeNitrate. That was one week ago. I had my water retested at the fish store last night and my nitrates were 10. The colt still looks rather puny, but now that I'm getting my nitrates back under control, perhaps it will come around. I just finished a 14 gallon water change.
 

·
Registered
Joined
·
1,256 Posts
sounds good... next on your list is to determine where the nitrates are coming from! You dont want to be required to dose with this stuff on a regualr basis. Try to determine where the source of the problem is, and fix it there.

Good luck!
 

·
Registered
Joined
·
375 Posts
Discussion Starter · #3 ·
You're absolutely right. In the "colt thread" that was actually discussed. We have no idea why my nitrates were so high. I do fairly regular water changes. The WC I did tonight was perhaps the fourth or fifth since we moved the tank on April 9. I only feed every 2-3 days. I have chaeto in my sump, and I hadn't added any new livestock in several months. I have no idea what caused the jump in nitrates. With regard to dosing, the DeNitrate is actually an absorbent pebble type medium that works similar to carbon or Phos Ban, absorbing organics from the water column. There's not really any dosing. If anyone has any idea why my nitrates would be high, I'm all ears. I need to replace the bulbs in my fixtures (it's that time of year) which I know sometimes causes trouble with algae, but that wouldn't have any effect on nitrates, would it?
 

·
Registered
Joined
·
195 Posts
Are you using water right out of the facet or are you using a ro/di filter? If using right out of the facet then that is probably the problem. You would be dumping Nitrates right back into your system.
 

·
Registered
Joined
·
324 Posts
Also what type of skimmer are you running?
 

·
Registered
Joined
·
375 Posts
Discussion Starter · #6 ·
I use RODI water from the fish store, and I'm not sure what brand skimmer I'm using, but it's the skimmer that came with the sump. It's brand new and was installed when the tank was moved. The sump is rated for a 210 so the skimmer should be as well, although I'm sure it's not exactly a top of the line skimmer. It seems to work quite well.


BTW, ROOLLLLLLLLLLL TIDE ROOOOLLLLLLL!!!!!!!!!!!!!!
 

·
Registered
Joined
·
1,256 Posts
where did you get your LR and how old is it? DSB, SSB or BB? and how long have you had the tank setup?

Sorry if Im asking double questions... I lost track of the other thread where you may have talked about this before.
 
1 - 8 of 8 Posts
Top