The Reef Tank banner
1 - 5 of 5 Posts

·
Registered
Joined
·
510 Posts
Discussion Starter · #1 ·
I successfully upgraded my 65 gallon tank to a 120 this monday. Both of my fish seem to be doing well as well my inverts (crabs,snails and sea urchin). My corals were closed up for about the first hour after the move but have since opened up and look good. ( mostly soft corals, some LPS)

My water tests have been coming back fine . Did an initial test on monday and i did one late last night.

I was wondering if it would be ok to add in a cleaner shrimp or a fish or should i hold off longer. My two fish are a clown and a purple dotty back.

any suggestions on what fish to get for the tank?
 

·
Officer Tang
Joined
·
822 Posts
Congrats on the upgrade. I would remain patient for a week or two while the tank establishes a stable bacteria population. Maybe start by SLOWLY increasing the amount you feed on a daily basis while continuing to monitor your water chemistry and parameters. If all looks good in another two weeks you can add another fish.

I'm guessing the sixline wrasse from your signature info died? I would consider a Kole tang, gramma basslet, midas blenny, anthias. All are appropriate for your size tank. The kole is pushing it, but I think that of all the tangs it is most suited for a tanks between 100 and 200 gallons. All other tangs need considerably more volume in order to really thrive.
 

·
Registered
Joined
·
510 Posts
Discussion Starter · #3 ·
Yeah I just updated my signature. I had something go through my tank awhile ago and it killed some of my fish :( I didnt bother to get new ones because i knew i would eventually be doing an upgrade and I didn't want to lose anything during the process.


I will keep monitoring the tank and give it a few more weeks. Thanks for the suggestions on fish as well. One of the reasons I upgrade was to get the Kole Tang. I really like how they look
 

·
Registered
Joined
·
510 Posts
Discussion Starter · #5 ·
I havent been able to get any good ones yet. Dang I phone takes crappy picks under my LEDS and i have been forgetting about getting my camera out and seeing if that works.
 
1 - 5 of 5 Posts
Top