The Reef Tank banner

1 - 20 of 20 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
i set up a 75 gal reef tank in feb. since then i put in about 60lbs of live rock and 60lbs of base rock. i have coralife lights the one with blue and white lights with the 4 lunar lamps. i have a sump with a bag and a skikmmer. my pump puts out 3000 gph, i have it set about half way. the set up has three powerheads set with timers. things were going nice, but then i put in these snails. they were they large type, and everything went bad. i had a manderan goby, yellow head goby, a leather coral, several emeral crabs, about 20 hermit crabs, and a sea rabbit that all died within about a week. i tested the water all is right, but the PH was too high. could this cause the demise of my tank? i had an issue with red algea, my lfs gave me a red slime remover that was a powder and it cleaned it up. could it have been that chemical that could have killed my tank? i still have a tongue coral that seems too be ok, never graet since i go it and a green chromis that rocks. i'm about to back to just fish... please help!!!
 

·
Premium Member
Joined
·
14,532 Posts
i set up a 75 gal reef tank in feb. since then i put in about 60lbs of live rock and 60lbs of base rock. i have coralife lights the one with blue and white lights with the 4 lunar lamps. i have a sump with a bag and a skikmmer. my pump puts out 3000 gph, i have it set about half way. the set up has three powerheads set with timers. things were going nice, but then i put in these snails. they were they large type, and everything went bad. i had a manderan goby, yellow head goby, a leather coral, several emeral crabs, about 20 hermit crabs, and a sea rabbit that all died within about a week. i tested the water all is right, but the PH was too high. could this cause the demise of my tank? i had an issue with red algea, my lfs gave me a red slime remover that was a powder and it cleaned it up. could it have been that chemical that could have killed my tank? i still have a tongue coral that seems too be ok, never graet since i go it and a green chromis that rocks. i'm about to back to just fish... please help!!!

Did the sea hare die first ?
 

·
Registered
Joined
·
4,612 Posts
Are you talking about chemi-clean? I know some people have a problem with that wiping out the good bacteria in their tanks
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #6 ·
i put the red slime remover in and everthing looked good. bought these big snails, then the crabs got sluggish. the corals started being less open and the two gobys were hiding all the time
 

·
Premium Member
Joined
·
14,532 Posts
i put the red slime remover in and everthing looked good. bought these big snails, then the crabs got sluggish. the corals started being less open and the two gobys were hiding all the time

did this happen over hours - days- weeks?
are the snails still alive?
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #8 ·
the snails died over days the corals and fish about a week. i tested the water and everthing is great, but the PH is too high
 

·
Registered
Joined
·
4,612 Posts
Ph probably wouldn't do that
Kelli is thinking it is the sea hare that died and emmitted a toxin in the water or I am thinking that the chemi clean was the problem
 

·
Just some guy, you know?
Joined
·
22,736 Posts
THere was a bad batch of Chemi-clean at one point,.. it was reported to kill fish, could it be you got one of the bad batch? How soon after dosing it did this happen?

What are the exact perams that you tested? Can you give us more information about how things are dieing? Did the big snails die? One thought I have is that once a few things start dieing it can cause a chain reaction killing allot of things.

Whiskey
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #13 ·
nitrite 0
nitrate 0
ph 8 or above
temp 81
24 hours after putting in the big snails everything went bad. my lfs has them all over there store and it doesn't seem like an issue.
 

·
Just some guy, you know?
Joined
·
22,736 Posts
nitrite 0
nitrate 0
ph 8 or above
temp 81
24 hours after putting in the big snails everything went bad. my lfs has them all over there store and it doesn't seem like an issue.
Your PH seems fine to me,.. acceptable limits are 8.1-8.4 but plenty of people run it slightly higher or lower.

Whiskey
 

·
spaceman spiff
Joined
·
11,769 Posts
If everything died after a use of chemi-clean, I would tend to believe it wiped out more than just cyano-bacteria. I've heard (much like Joanne mentioned) that it can take out some or even all the bacteria in your tank, which can lead to a quick ammonia or nitrite spike. You've mentioned that you tested for it, so maybe we should ask which test kits were used, how old are they, and how quickly after things started dying did you check?
 
1 - 20 of 20 Posts
Top