The Reef Tank banner

1 - 20 of 51 Posts

·
Aquatic Philosopher
Joined
·
15,434 Posts
Discussion Starter #1
So the last few days, I have been unable to access TRT... has the site been down for a few hours in the last 5-7 days. Very odd.
 

·
Aquatic Philosopher
Joined
·
15,434 Posts
Discussion Starter #4
interesting, TRT is the only site I have had trouble with and I checked on multiple computers (different browsers)... might try my phone next time it happens
 

·
Registered
Joined
·
7,042 Posts
i actually had problems getting on about 20minutes ago. came up as can't find the website.
 

·
Premium Member
Joined
·
12,214 Posts
Maybe one or twice I got the IE....'can't find web site' thing, but only a minor amount of time......Like Kandy said....could be a problem on your end.
 

·
Just send me a PM ;)
Joined
·
16,796 Posts
In your case Nate, I'll bet it's personal. Your probably being blocked. LOL:lol:
:lol: bwahahahahahahahahahahahahaha, even TRT is blocking Nate :cool:


PS, FWIW, it's been happening to me as well.
 

·
Just send me a PM ;)
Joined
·
16,796 Posts
I know none of you wrote this right?



is this right?
"going throgh maintenance"
Ahhh give em a break... do I need to remind you of the slip up you had a week or so ago.... :jester:
 

·
Aquatic Philosopher
Joined
·
15,434 Posts
Discussion Starter #20
happened to me again today... I could get to the site via my phone but not my CPU. I clear out my history, cookies, etc but did not help. It seems to be happening randomly. Any clue what I can do... this is only affect TRT... my other site are fine and my Wife has had 0 problems and she surf constantly
 
1 - 20 of 51 Posts
Top