The Reef Tank banner

1 - 3 of 3 Posts

·
Registered
Joined
·
479 Posts
Discussion Starter · #1 · (Edited)
Yes, my pistol pair have spawned. Let me give you some background.

I have a 75 gallon tank that I threw together. I have a sump on it and a simple pump pushing the water back. I use tap water for water refill. I live in an old house and the tap water I use come out of pipes that are older than me (27), and they are definatley not PVC. :doh: I have never ever taken water readings to see what it sits at. Yes, I have neglected my tank. Now, I attribute my fish deaths (3) to my neglect and decided that I was just going to redo my tank when I was financially ready. The only thing living in my tank is rock, hermit crabs, sand, and of course my pistol shrimp pair.

Now my pistol shrimp pair have been quiet (vs loud daily snappings) for the last 3 days. Tonight, they have been snapping non stop so I decided to take a look. After finding them and shining a red light on their lair, I noticed something moving. After a closer look, there has to be 100's of babies swimming out of the lair. I don't get it. My water is sure to be crappy quality, my salt, well who knows, and now babies. Anyone have an explanation?

Just thought I would share this experience in the breeding forum, since they have spawned, and under these conditions. Guess maybe I can baby them now, since they have proven to with stand such harsh conditions. I will definatley be more careful with them going forward. :read:
 

·
Registered
Joined
·
479 Posts
Discussion Starter · #3 ·
Only thing I have noticed is a baby in the sump. Now on another reef board I posted as well and they tell me that its Mysis. Well I've never even fed Mysis and the babies came out of the same lair the the parents were in. Strange coincidence I guess. But we'll see what happens.
 
1 - 3 of 3 Posts
Top