The Reef Tank banner

1 - 8 of 8 Posts

·
Registered
Joined
·
851 Posts
Discussion Starter · #1 ·
I have a 16 gal tank that has been cycling for two weeks. I used LR, water, and LS from my 7 month old 46 gal when I put it together.
I tested the water today, and this is what I came up with:

Amonia-0
nitrite-0
nitrate-.10
alk- aprox 300
ph-8.2

Is it ok to add anything? I have a bunch of corals from my 5.5gal nano that im taking down, and id like to start slowly adding them to the "big" nano. Im getting ready to do a big WC on all 3 tanks tonight.

Thanks in advance!
 

·
Banned
Joined
·
2,995 Posts
Well since you didn't start with new sand and rock, you just transfered from one tank to another, then you are fine. If you added new rock from the LFS or anything like that, then you may need to wait.

But from what it sounds like, you are good to go.

Not sure about the 300 for ALK, but it must be one of those ways to measure it that I'm not too familiar with... I'm more familiar with the other 2 ways.
 

·
Registered
Joined
·
851 Posts
Discussion Starter · #4 ·
The alk reading was with a cheapo walmart test strip kit, so that may explain why it sounds funny.

And im sure you've heard this enough, but welcome back Gwen!:dance:

I always look forward to your advice :)
 

·
Registered
Joined
·
1,372 Posts
I, basically, did the same thing with my 30 gallon - only I had to use new saltwater. It was ready to do within the month. So, you should be ok. I'd start with something easy, like a leather to see the reaction.
 

·
Registered
Joined
·
851 Posts
Discussion Starter · #8 ·
I stuck a small frag of xenia and a few zoos that i found scattered on the bottom of the back of my 46. Its only been an hour and the xenia is pulsing and the zoos are open. All seems well so far. I'll give it a few days to be safe.
 
1 - 8 of 8 Posts
Top