The Reef Tank banner
1 - 20 of 31 Posts

·
Registered
Joined
·
645 Posts
Discussion Starter · #1 ·
Last week I moved some things around in my tank. I had to remove my Star Polyps for a breif period of time. They sat in a container of tank water for about 20 mins. It is exactly one week later and they have yet to come back out! One here and one there pops out but they are small in nature. Do you guys thinks these things are going to bite it? If anyone has any suggestions on what can be done it would be greatly appreciated.
 

·
Premium Member
Joined
·
18,603 Posts
Hi try moving them around some and just wait sometimes it just takes them a while to come out :)
 

·
Super Moderator
Joined
·
22,402 Posts
TF, don't worry yet,,,i would check water parameters first,,,to makes sure things are ok.are the stars in the same place as b4?
they can be picky/moody if moved. if the new location is different , i would wait them out some more,,,,
keep us posted,,,
 

·
Super Moderator
Joined
·
22,402 Posts
mnreefman said:
mine like low light and low flow there out all the time
for wat it's worth,,,
my basketball sized colony is under 2-400 W mh's about 10 inches above them , on the receiving end of a monster RIO ph at the surface too...:confused:

it's one of those things: don't worry about them , and they will do fine,,,,fuss over them , and they give you a headache over 'em.

the move musta ticked them off, they'll be back..
BTW: are they in the same place as b4?
 

·
Registered
Joined
·
645 Posts
Discussion Starter · #7 ·
Yeah...I placed them in the exact same place. A few come out partially. Like 10% or less. I notice that they are out about mi-morning to early afternoon, then they go back in. The hermit crabs seem to be drawn to them which sort of worries me. I had my water tested yesterday(Just the basic parameters) Nitrite, nitrate, and, ammonia were all non existant. PH was about 8.4 to 8.5 using the hagen test kit. The guy at the LFS said that's where I want to be. I think I'd rather be around 8.2 personally. I have another colony of SP's and I moved them as well. They have bursted out, come to think of it when I first got those they didn't come out for 2 weeks. I'll just wait it out I guess.
 

·
Super Moderator
Joined
·
22,402 Posts
Yup, must be plain unhappy with the movement,,,ditto on the PH,,,i would think 8.2-8.3 is where you want to be,,,
for what it's worth,,, i got some encrusting gorgonians from ShirleyM a while ago, and they took FOREVER to come back out,,,:confused:
 

·
Registered
Joined
·
371 Posts
TF, when I got my stars, I had 5 pieces about quarter size. Gave 1 to my bro, and kept moving the other pieces around the tank til they got a nice happy place and put all togeter. I now have 1 large spreading mat. Mine are in a high flow area, with 36w pc's. They are picky tho - took a while to find that spot. Of course, the neon [email protected]#%&#* that went "NEMO" wasn't helping.

Give em more time, they should be fine.


HTH Lee:beer:
 
G

·
Junkzoo said:
for wat it's worth,,,
my basketball sized colony is under 2-400 W mh's about 10 inches above them , on the receiving end of a monster RIO ph at the surface too...:confused:

it's one of those things: don't worry about them , and they will do fine,,,,fuss over them , and they give you a headache over 'em.

the move musta ticked them off, they'll be back..
BTW: are they in the same place as b4?
this is so funny i placed a decent sized colony in higher lighting med flow and they just would no open, so i placed on the bottom of my tank and in low flow, in 5 min they were all opened
 
G

·
so now i have 3 colonies all in lower light and low flow....i have tried to place in other areas in med light med flow nothing higher light higher flow....nothing.....amazing how one thing works for one and another works differently.....
 

·
Super Moderator
Joined
·
22,402 Posts
mnreefman said:
this is so funny i placed a decent sized colony in higher lighting med flow and they just would no open, so i placed on the bottom of my tank and in low flow, in 5 min they were all opened
even funnier,,,check this out:
i upgraded from 4 -40 w "normal" flo lights, to 2 -400w mh's w/ 4-55w pc actinics,,,the green stars never skipped a beat!
next morning, they were out like nothing changed!:confused:
in this pic , you can see where the p-head is aimed,
 

Attachments

·
Super Moderator
Joined
·
22,402 Posts
another
 

Attachments

·
Super Moderator
Joined
·
22,402 Posts
last one.
 

Attachments

·
Registered
Joined
·
645 Posts
Discussion Starter · #15 ·
2 weeks later and no Star Polyps. They still have not come out. It was such a beautiful colony, lush and expanding. I fear that they have gone to the big reef in the sky. Does anyone think there is much of a chance for them to return? Or are they toonce?
 

·
Registered
Joined
·
1,083 Posts
keep your fingers crossed and in the mean time make sure algae and detritus doesn't build up on them. Whenever my colony would close up, I would blast them with a turkey baster and that seems to remove whatever was bugging them.

Are a few polyps still popping out from time to time?
 
1 - 20 of 31 Posts
Top