The Reef Tank banner

1 - 5 of 5 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
Ok. Here is my problem now. Things were going great and I guess I tempted fate... Ive been doing water changes every week for the month or so vs once a month with drastic improvement. So I went to fish store and bought two additional clowns which one died almost immediately...I didnt notice him shallow and rapidly breathing in the store because there were so many of them in the tank... but he was...then died. Before I could get him out I think a scavenger took him. Well then another went missing ...only the new fish... this made me check the water. Nit 20, phos. 0 ph 7.8 (I think) Cal 400. Temp is 79. I'm going to do a water change today once I get enough RO water for the change. Should be good by the afternoon.

1. My most immediate question is How long does it take for nit to spike. I also have a sand dwelling fish tunnels my sand bed terribly...more so lately... I mean to the bottom of the tank... could this also contribute to spike? I mean...he spits rocks in mounds around my rocks...
2. I never noticed my ph this low before, but I just put a pinpoint in the sump and iits all over the place. Does it have to be calibrated first. I have the old reef keeper 2 with temp and now ph probe hooked up... but the ph is fluxuating from 6-8... so thats when I tookthe ph via test tube measurement... water change should help this right?

3.One of my haiiry mushrooms has a hole inthe very center:doh:...hever seen that before...one that the clown was hosting.... is this spliting or dying...should I remove it??

4. I have not been adding any suppliments or chemicals so should I be buffering? if so what kind... I have a two part solution from Two Little Fishie, some samples from Red Sea kit, and a Kent Buffer....I will test Kh, nitrite, and nitrate again shortly....

If anyone has any questions or suggestions, please let me know...

Thanks as always.

K
 

·
Registered
Joined
·
89 Posts
Discussion Starter #2
also its a 150 gall mixed reef ...mainly softies and LPS ..

4 small-medium tangs
3 clowns
3 blennies
1 small clam
1 coral banded shrimp
cleaning crew
 

·
Registered
Joined
·
89 Posts
Discussion Starter #4
ok. Maybe nothing is wrong with my mushroom...Its opened all the way with the other 3 on the rock...dont see the hole at all so...this is a good thing...
 

·
Cube Keeper
Joined
·
252 Posts
The cap on the probe needs to come off. That is just there to keep the probe wet when it is not in use. If it is still there, you are not getting the ph reading of the tank. The probe will not calibrate with the cap on. When was the last time you calibrated the probe? I would double check the calibration and make sure the cap is off. 7.8 is a little low.

Don
 
1 - 5 of 5 Posts
Top