The Reef Tank banner

1 - 15 of 15 Posts

·
Registered
Joined
·
245 Posts
Discussion Starter #1
I am going to continue my new tank thread over here. The tank is 156 gal with a 30 or so gal sump 5x2x2 approximately.

BTW this is a new tank and has been running for a week. I am trying to place the LR.

Now more questions, specifically about rock placement. Are there any general guidelines for rock placement. I have created many caves and other places but it seems that there are a lot of shadows that will also be created. Is this bad?


Should I try to lean the rocks back to create more landings, This makes making caves more difficult?
Should I use aquastix to putty the rocks together for stability?
Should I vacuum the sand now and clean up the mess on the sand that I have created by moving the rock?

The rock is placed so that none of it is touching the glass. Making it a free-standing wall, stretching from one sid to the other.

Any suggestions?

BTW, the only thing my wife said when I first set the tank up was "Big, big, big" from the commercial with the little dog with the very big bone in its mouth.:lol:
 

·
Registered
Joined
·
245 Posts
Discussion Starter #3
I have a few pics posted in the thread that I started in the general discussion forum. I'll take more for this thread.

BTW, this tank will be mostly SPS, I think, with a few fish. I need to do some more research on what fish I will put in it.
 

·
Registered
Joined
·
245 Posts
Discussion Starter #8
I have finally hooked up the lights. Here are a couple pics.



And a different angle



Now I have a problem. I have a major microbubble problem.

I think that it is mainly coming from the returns. Should I have some sort of media at the returns to stop the huge bubbles that are being produces there? There is a chanbler that bioball were to go into and a foam dfilter on the top but I am using neither. I put a hose on each of the return ends to let them continue to the water but I get tons of gurgling and bubbles. What can I do?
 

·
Registered
Joined
·
214 Posts
Somewhere a venturi like (air is being fed with the water) setup might have been accidentally made. Check your fittings/hose especially close to the return pump.
 

·
Registered
Joined
·
245 Posts
Discussion Starter #10
It has been a long several weeks of trying this plumbing scheme and that one but I finally got rid of the microbubbles. :D Main reason just slightly cavitating the return pump trying to get an organized piping scheme. I finally said to heck with it and plumbed it all as big as I could.

All I have to do is put the fans to cool the lights in, maybe tonight.

Then:

Finally, I can start to concentrate on what to put in it.
 

·
Premium Member
Joined
·
14,398 Posts
Is the rock sitting on any type of stands? It is best for the rock to not be in contact with the sand bed as this coulkd lead to phosphates leaching into the rock and eventually causing a nuisance algae issue, plus the more flow under the rock the better.
The aquascaping you have is very nice, looks really great! Good job.

Robert
 

·
Registered
Joined
·
245 Posts
Discussion Starter #12
I have put the fans in and it cools the top considerably! Although I may have to pull the GFCI out to get the ballasts for the compact fluorescents to quit tripping it. :mad:

Motorslave, my rocks are not on any sort of stand and are in direct contact with the sand bed.

I have added a set of Tunze streams to help flow, though.

I am wondering? Because I would like to make this tank mostly SPS, should I not have such a column of live rock. Should I try to spread it out along the sand. If I do this should I then put the rock on stilts?

The water chemistry is okay but the nitrates are high about 12.5 mg/l. It should be through with the cycle should I start the water changes? Shouldn't my skimmer be helping here?
I have no ammonia and 0.3 mg/l nitrite.
My Alk is 3.54 meq/l and my Ca is low, which I am correcting with the reactor now. I want to add a cleaning crew to the tank first before the corals and other fish. Does this sound like an appropriate step?
TIA,
Paul
 

·
Registered
Joined
·
245 Posts
Discussion Starter #13
I added a cleanup crew, yesterday.

I have a question for you now.

My pH=8.24, Ca=290 but my Alk=11.5 dKH

Why won't my Ca increase but my alk is going through the roof all while maintaining pH?
How can I get the alk to decrease and the Ca to increase?
 
1 - 15 of 15 Posts
Top