The Reef Tank banner

1 - 20 of 37 Posts

·
Caitlin Renee 6/29/07
Joined
·
3,199 Posts
Discussion Starter #1
If you remember i got a tiny frag of the firecracker zoos from you at the meeting. It has been 2 days and they have not opened as of yet. Should i be worried?
 

·
Caitlin Renee 6/29/07
Joined
·
3,199 Posts
Discussion Starter #3
Sizzlersonthebrain said:
if they got shocked by your tank conditions or aclimation procces it may take days to open up. I have had zoos not open for several days and then for no reason look totally normal.
You saying i have bad tank conditions? :angry:
 

·
Registered
Joined
·
894 Posts
All it would take is for one parameter to be different for them to need any adjustment period.
Also, remember it is a fresh frag.
As long as they are getting plenty of light and circulation they should be ok. Mine just started opening last night.
Sizz wasn't implying you have bad conditions....just may have different conditions than Mary and Dustin.
As long as they are not diminishing in numbers you should be ok. I wouldn't worry too much at this point. Give them a couple days.
 

·
Caitlin Renee 6/29/07
Joined
·
3,199 Posts
Discussion Starter #5 (Edited)
i did test my parameters today everything seemed like normal.

Ammonia 0
Nitrate 2ppm
Nitrite 0
Ca 430
Alk 9.8dkh / 3.5meq/l
pH 8.0
Temp 80.5

so who knows, if they dont open up tomorrow i will post a photo and see what you all think
 

·
Premium Member
Joined
·
4,947 Posts
I have had zoa's close up in my softy tank and stay closed for a month or two. I switch them to the other tank and they open within a day or two. Just be patient, if there is no change in say a week try moving them to a different place in the tank. They were in the softy tank with just pc lighting, and they were fairly close to the light, so maybe you could try to mimic that.
 

·
Caitlin Renee 6/29/07
Joined
·
3,199 Posts
Discussion Starter #8
ok i will see what i can do... they almost look like they want to open but they changed their mind.... lol... i got em sitting right now on a nice flat piece of rock, that i am hoping they will spread over and cover in time. Oh i forgot i do run alittle high on the salinity i run between 1.025 and 1.026 with a hydrometer. but who knows what it would read with a refractometer :lol: i would be afraid to check.
 

·
Registered
Joined
·
247 Posts
mine haven't completely opened up yet either, but a few of the center polyps have... like they all said, I wouldn't worry just yet. Zoas are pretty tough, just let them get used to their new home.

on a side note, I had a nightmare last night that I let someone check my parameters with a refractometer and my salinity was at 1.04... I think I need a vacation
 

·
Registered
Joined
·
894 Posts
Liza said:
on a side note, I had a nightmare last night that I let someone check my parameters with a refractometer and my salinity was at 1.04... I think I need a vacation

:funny: I have been dreaming of my tank lately too...I dreamt the other nite that a peppermint shrimp bit me in the toe, so I put it into a collection jar for my tank. I think I need:help: ! LOL

Dawn
 

·
Caitlin Renee 6/29/07
Joined
·
3,199 Posts
Discussion Starter #11
lol, thats funny.. whenever i put my hands in the bigger tank to do anything my peppermints and cleaner shrimp swarm all over my hand. It actually tickles to feel their little pinchers on your skin...
 

·
Caitlin Renee 6/29/07
Joined
·
3,199 Posts
Discussion Starter #13
mtfatwork said:
Have they opened up yet?
no ma'am they havent... i will be posting a pic of them along with the frogspawn later on today and you can tell me if you think they look ok.
 

·
Premium Member
Joined
·
4,947 Posts
Well, if they dont open, I will get you a frag of something when you come down to look at that tank... may not be the exact same color variation, but very similar ones.
 

·
Registered
Joined
·
93 Posts
My firecrackers didn't have a problem opening up. They were opened up in a few hours in my tank. Seems like I get lucky alot like that...lol.
Thanks for the frag Mary and Dustin.
 

·
Caitlin Renee 6/29/07
Joined
·
3,199 Posts
Discussion Starter #16
yea, they still arent opened. and my frogspawn frag some how came off of the frag plug sometime today.

here are some pics:





I took this pic of the frogspawn a few days ago and it was attached to the plug still.....




Now i took this one just moments ago. now look at it.... :cry:




oops here is the frogspawn on the plug....

 

·
Premium Member
Joined
·
4,947 Posts
Do you have any large snails or crabs, or shrimp, or something? I have never seen a f.s. come off a plug. LPS dont just move on their own, and superglue doesnt just give way a week later. is it possible something was messing with it? Is the head split in half? I would glue it back together asap, only putting the glue on the outside of the skeleton, and hope for the best.
 

·
Caitlin Renee 6/29/07
Joined
·
3,199 Posts
Discussion Starter #18
:bawling: yes i have 3 of the turbo grazers from Greg in there. Yes the head looks like it is starting to split in half :bawling:
 

·
Premium Member
Joined
·
4,947 Posts
All of the heads on the mother colony were preparing to split. I could see the soft tissue exposed on the head in the middle on each side. If one of the turbos got a bug up its butt to mow it down, it could quite possibly have broken the frag off the plug, and in doing so, tear the head from the pressure of separating from the plug? That would be my best guess. I fragged everything I brought up a few days before so I could make sure they were healthy before I packed them up.
 

·
Caitlin Renee 6/29/07
Joined
·
3,199 Posts
Discussion Starter #20
well when i pulled it out of the tank to superglue it was actually split into 2 heads. cuz the one head was still glued to the plug. so i just glued the other head back onto the plug, and i will see what it looks like tomorrow or in a few days
 
1 - 20 of 37 Posts
Top