The Reef Tank banner

1 - 4 of 4 Posts

·
Registered
Joined
·
671 Posts
Discussion Starter · #1 ·
Over the past several months I have purchased several different types of macro algae for my refugium which has been setup for about 2 years. I purchased this macroalgae from different sources but as soon as I introduce it into the fuge it turns white and withers away.

The fuge has a 4" sand bed and is very well established with pods etc... I had a lot of water flow inside the tank but have recently dialed that back to see if this was the problem. As I have a lot of hardware lying around I put a metal halide fixture over it as well to see if this was the problem.

I'm guessing that my problem has to do with some type of nutrient that it's not getting. But I dose Iron, Iodine, stront (sp?) and magnesium.

Why is my macroalgae dieing?


Doug
 

·
Registered
Joined
·
31 Posts
I have had a problem along those lines, but I have not been able to solve it, the chaeto in my refuge took a plunge for the worse after weeks of excellent growth, im still trying to figure out what is up
 

·
Registered
Joined
·
874 Posts
what type spectrum of lighting did you ahve on it befor you put the halide on it? Maybe the light was too intense for it. I have a simple desk lamp on my macro, then again I have a small tank.
 

·
Registered
Joined
·
1,163 Posts
I have some macro that I wish would die off, instead I have found it in my overflow, and I prune it out on ocassion. You are more than welcome to some, pm me if intersted.
 
1 - 4 of 4 Posts
Top