The Reef Tank banner
1 - 13 of 13 Posts

·
Super Moderator
Joined
·
22,419 Posts
Discussion Starter · #1 ·
will be missing out out her for a day or so, i got the new virus that's going around on the comp,,,,gotta download the patch at work so i can load it here at home,,,,(my program of XP Pro is not ,,ummmm,,,,mine) so i don't wanna go on line to Microsoft to download at home,,,this one as not as bad as other ones,,,,main problem is ,,,,the comp will shut down and restart,,,,a pain while online,,,
hopefully , i will be back at full strength tomorrow,,,,,
everyone! go get the download for this,,,,and be safe!
 

·
Professional newbie!
Joined
·
404 Posts
Heres a wierd thing. I thought I had it. My computer went through the shutdown warning and exhibited the same error code described when you have the worm on Monday night. Wierd thing is when I updated my virus program and scanned my system it said I was clean. I didn't believe it so I D/L'ed the patch from Micropoop (I have the same OS as you Junk. ;) ) then d/led and installed a deworming program from Symantic TWICE...

Still says I got no worms. BIZZARRE....:confused:
 

·
Registered
Joined
·
163 Posts
Is this the RPC Protocol error? I had it on all of my XP machines... what a pain. The stupid 60 second countdown would start and then reset the machine. I had to use getright just so I could resume the download b/c I couldn't stay online long enough to even get the whole patch!
 

·
Professional newbie!
Joined
·
404 Posts
Yup, that was the error! Said it was gonna shut the system down, gave the countdown. Killed explorer but the funny thing is that it didn't reboot the computer. I had to do that to get things running again.

Ahhh windoze......
 

·
Registered
Joined
·
5,816 Posts
Apparently it doesn't affect Windows ME from what I have read!:)
 

·
Registered
Joined
·
184 Posts
MontanaRocknReefer said:
Apparently it doesn't affect Windows ME from what I have read!:)
That's because the programmer that developed the virus didn't believe anybody ran ME, it doesn't impact 98 either :D
 

·
Registered
Joined
·
1,437 Posts
No problems here, but I have lots of people at work that had it. I am actually working on cleaning a few computers at work now.

When your computer tries to shut down, you can go to the command prompt and type "Shutdown -a" and it will keep it from shutting down. That should give you enough time to get the patch and install it.

Andrew

Andrew
 

·
Super Moderator
Joined
·
22,419 Posts
Discussion Starter · #9 ·
Well, here's to hoping i got it cleaned out (worm) had to try a bunch of times,,,btw: i used the Symantec W2Blasterworm removal tool patch,,,had to run it a few times over the course of a few days/attempts,,if any one has the worm ,and tries the Symantec tool,,print out the info on how to use it,,,,, 'specially the "restoring internet connectivity" part,,and follow the instructions,,(think that's what fixed me here) and all you XP users,don't forget to turn off your system restore function b4 you run the worm program,,,,;) i tried two different removal tools, plus a patch from Microsoft,,,,the Symantec one seem to do the trick tho,,,after i redid it, by following the deal with the restore i-net connectivity part,,,,(remember to return to what you had after the worm is "zapped",,,,been about 10-15 mins online so far,,,looks to be ok,,,,whew! think i'm back to "OK":rolleyes: at least my comp is,,,me ,,,,dunno LOL
 

·
Super Moderator
Joined
·
22,419 Posts
Discussion Starter · #10 ·
update on the updata,,,still have it,,mebbe, did some more things just now,,,plus i fired up my firewall ,,,,taking a lil longer to shut me down now,,,dunno,,,
wonder if flatworm meds will work? LOL:lol: :worm:
 

·
Registered
Joined
·
1,437 Posts
Hehe. You probably removed it correctly the first time and then got infected again very quickly. A friend of mine was building up a brand new machine. He got infected 30 seconds after he finished installing Windows XP on it. He was NOT a happy camper.

Andrew
 

·
TRT Staff The Mominator
Joined
·
10,503 Posts
He got infected 30 seconds after he finished installing Windows XP on it.
Eeeewwwwwww; that bites!
 

·
Super Moderator
Joined
·
22,419 Posts
Discussion Starter · #13 ·
asmith said:
Hehe. You probably removed it correctly the first time and then got infected again very quickly. A friend of mine was building up a brand new machine. He got infected 30 seconds after he finished installing Windows XP on it. He was NOT a happy camper.

Andrew
Andrew,think you nailed it in my case,,,i downloaded 3 different virus killers for this one,,got the first one worm,,shut it down , restarted, ran it again , clean (it said) got online,,,,shut me down again, a few times after i cleaned the comp again,,,a few times it said worm was not found,,,then shut me down shortly after,,,,i ran AV again, found one, killed it,,,only to repeat the cycle all over again,after i got back online. between the Microsoft update/patch, and me activating my XP firewall,,,again(cross fingers),so far , so good, mebbe i stopped it from getting back in,,,
i think today is a big day for this worm(i heard round about) either it's gonna hit hard, or be hit,,just heard bits and pieces.
at least it's not a destructive virus,,,,:rolleyes: just a PITA,,,
 
1 - 13 of 13 Posts
Top