The Reef Tank banner
1 - 9 of 9 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
just wanted some opinions on what is going on. I just upgraded from A 55 gallon with 220 watts of light to a 120 with two 150 10k hqis with 2 110 watt pcs and 2 36 watt atnics. Is this normal for this to be happening while they adjust to the lighting or is it becase there is not enough light? Help.
 

Attachments

·
Registered
Joined
·
5,816 Posts
Is the coral at the same level as it was in the 55? How about the water current around it? You may have to try moving it after a couple more days if it doesn't show improvement. Might be the intensity of the light being more so maybe after a couple of days move it away from direct light from the MH! HTH :)
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #4 ·
its actually a little higher than it was in the 55. I am acclimating the corals. I started with 4 hours a day abd I am trying 6 now. Should I drop it down some/.
 

·
Registered
Joined
·
5,816 Posts
How long has it been that way? If not long I would wait a couple more days and then move it!! The key here is not to disturb it any more than necessary!!:)
 

·
Registered
Joined
·
5,816 Posts
I have moved mine to where there was alot of current going over it and it seem to stimulate it into erecting itself!:)
 
G

·
my capenella went through that if the flow was different than what it was used to....so just try moving it around the tank till it perks up
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #8 ·
its been that way for about a week or so. I have a power head pointed at it from across the tank. (maxi jet 1200). I have two of these hooked up to a wave maker.
 

·
Administrator
Joined
·
47,636 Posts
You should have plenty of light, maybe a bit much for now, I would move it lower.
Also you said you upgraded, is it the old rock and stuff or a brand new setup, whats your water parameters like? Any chance you are having a recycle, or ammonia spike?
 
1 - 9 of 9 Posts
Top