The Reef Tank banner
1 - 13 of 13 Posts

·
Registered
Joined
·
1,163 Posts
Discussion Starter · #1 ·
I have been told it is a Tonga Mushroom rock? Is this true? I got it at petland Duluth. IT doesn't look so good now. Its mouth is wide open and looks lifeless. Do you need alot of light for these? 220 watts of vho should be enough right?

I have been moving it around alot and that might have been the reason for its demise (if it is dead). The guy at petland says that it will act dead if it isn't happy so nothing will try to eat it.....

Thanks for any info that yall have
 

Attachments

·
Registered
Joined
·
160 Posts
>The guy at petland says that it will act dead if it isn't happy so nothing will try to eat it.....

right.......

Anyway, stop moving it around so much, have you been feeding it? They are active feeders

I have some like it, they dont like direct halides, so 220w of vho should be enough, hard to tell in the photo, but do you have plenty of 6500k light? Or is it all actinic?

I've also found most mushrooms are fairly tolerant of poor water, out of curiosity, you dont have other corals doing poorly do you?
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter · #3 ·
Well.....

Actually yes I do, I have lost all of my star polyps....They were fine for about 2 months and then boom they started to slowley die. My water quality is awsome. DKH is 10 nirate 5ppm calcium 380 etc....

The bulbs are 1 10K and one Acentic....I will go home and feed it if it isn't allready dead. It is really close to my xenia, is that ok? And what do you feed yours
 

·
Registered
Joined
·
160 Posts
I feed the whole tank formula 1 soaked in selco, only the sheet form, it breaks up really nice, the cube form is horrible, they put some kinda gell in it, that doesnt break up, so it's extreemly difficult to get the food broken down to coral size.

How old are the bulbs? It sounds like something else is going on, and how old is the nitrate test kit? When was last water change? And are you using a refractometer or a swingarm style tester?
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter · #5 ·
I am using a swingare style tester...

Water change was yesterday (6 gallons every 2 weeks) 55 gallon tank. Ro/Di Salt only

Bulbs are about 6 months old I think....Everything else is ok, xenia, green zoos, mushrooms....

My bulbs do not hurt my eyes like they did when I first got them....

I had my water tested at petland.....They do all my water tests.... know my nitrates are fine...

I have been loosing large turbos also.....
 

·
Registered
Joined
·
1,804 Posts
"I have been loosing large turbos also....."

What's your ammonia level? The dead turbos could be contributing ammonia that hasn't yet been converted to Ni or NA.

Also what's your PH?

Bob
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter · #7 ·
Ph is normally around 8.3 I put buffer in every two weeks just in case it decides to drop......


Ammonia is fine...I am loosing the snails like 1 per week, not a huge die off....I think they have run out of algae to eat.....
 

·
Registered
Joined
·
160 Posts
6 months is the life of VHO bulbs, I woudl replace those asp

How old are your test kits? Specifically the nitrate one? and what brand is it?

I would also invest 50 $ in a refractometer

Sense things are doing so baddly, I would stop wasting time with small changes, they really do nothing if somethign is wrong, do at least a 50 % change, make sure you match sg/temp.

Here's a graph that explains how small changes are pretty much pointless, it's not magic, it's pure math, there's no way around this graph.

 

·
Registered
Joined
·
160 Posts
>I had my water tested at petland

ohh jez, I missed that part

go pick up a salifert no3 kit, it's not that hard to do, and the kit is pretty cheap, a small price to pay, knowing exactly what your no3 levels are at
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter · #11 ·
Mega

I just ordered some new bulbs............URI has a new bulb that does not have the reflector on it....If should still work for me though.....That reflector adds at least 10-15 dollars to the bulb price....That should help some of my problems.....

Thanks for yalls help
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter · #13 ·
Just an update on my mushroom looks even better than the picture now. I guess it was me moving it around all the time or it didn't like its lighing were I placed it. It was about half way up my 55 gallon on some rock. Monday it looked dead, its mouth was wide open and looked droopy. I moved it to the sand at the bottom and it looked better each day. Now its perfect! I guess this hobby is trial and error........

Thanks for all the help guys.

Oh and Mega I cancelled that order for the new vhos. I have decided to go 1 blue 96 watt power compact and 2 10K 110 watt vho tubes.....Hope it looks decent....
 
1 - 13 of 13 Posts
Top