The Reef Tank banner
21 - 40 of 49 Posts

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #21 ·
i need to look into "gurgle busters" overflow gets really loud at times... mostly it is quiet, but when it is loud... yeep!

it is still better than the sound of HOB filters and old fluvals
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #22 ·
uggh, i want to get my MH lighting up soon. i was going to bug hubby to help me mount the ceiling chains today, but i have this baby shower my family is throwing for me ( yanno, for the baby i had a month early- tomorrow is the day she was due :D ) it had to be rescheduled since we were still in the hospital on the original date of the shower. soooo.... maybe i can get him to do his little "inspection" on things and i'll see what i can accomplish myself. or i'll wait till next weekend...
but it might not be a bad thing to wait, i did get some new corals and messing with the lighting this soon after getting them might be too much for them... considering the meltaway of some of the purple and blue-green shrooms... the blue-green ones looked like they'd be ok, but the polyps that stayed squinched longer ended up going to snot like some of the purple ones. the common shrooms of course are looking great- expanding most impressive, its funny (and slightly annoying) the way the prettiest things tend to be the most delicate.

i love BZA, but darn FedEx! :lol:
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #23 ·
Awesome! BZA was nice to me about the snotty shrooms and the leather gone bad, so i made another order...smaller than the last tho- i'm running out of room :D


i also finally installed the Coralife skimmer so i can finally ditch the POS Seaclown :ac15:

i know the CL isn't said to be the best, but when i was looking to find a replacement for the SC, the CL was what i was advised to get, so about 9 months later i bought one....and THEN found out that the new favorites were the Octopus skimmers :rolleyes: .... too late by then! :rotflmao:

anyway, finally making progress on the tank and actually getting it together. there are actually cool things to see in there now :)
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #24 ·
i'm going to have to figure out how to tune the CSS. i got nothing in it overnight and the waterlevel in the neck is too high..so i'm not sure what i have that is not balanced right...


not sure what is up with my fed ex tracking for today's order....



from CA to TN, then to ME, then back to TN after being tracked onto a delivery truck in Portland, ME?

maybe it is too early in the am and i'm missing how FedEx can get a package back from ME in less than 12 minutes....

this is going to really be annoying if it gets delivered late... it will be 3 out of 5 livestock orders that FedEx has bungled on me.

i'm trying to be nice and give benefit of the doubt- maybe there is some computer glitch in their system today?
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #25 ·
ok, whatever the online glitch was with the tracking page...it did not affect the shipment. it arrived safe and sound at about 10:30am. I unpacked everything and just finished up settling everything in. things look pretty good... the hairy shrooms look a bit rough, but the rest of the order looks nice. i bet the shrooms will be fine.
can't wait to see what zoa colors i got, lights are off so i don't know yet.

i did find a sundial snail on one piece so i really looked closely at all the rest and i found a little pistol shrimp again. this one is tiger striped and was very small, maybe a half inch long and smaller around than a bamboo skewer. i don't remember them being bad, so i let him go into the tank. FW dipped to get out and ZENs. i may take some pics later. maybe. taking pics with my camera is so disappointing, it makes the tank look bad and dim when it really isn't. i can't get rid of the green cast it puts in, yes i have algae, but the camera makes it look like i have a green film all over everything but it does not pick up the bright greens that the corals give off.
look what it does to my purple/blue Ric

makes it look bluegreen :p

this is supposed to look purple/blue also.... not dingy



and it does not do justice to these decent colored zoas



this one of Mulcher came out ok, but not very sharp

 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #27 ·
oh, and i was going to update my tank specs so i can just post a link in my sig instead of listing everything.... i looked up my original tank spec thread from like 2002, but i really don't want to update that and bump it... it seems so weird! like the beginning of this thread when i was thinking about the 110. i'm glad i didn't get the 110... when my leg was broken i would not have been able to do anything with it and if i'd had a trigger and all that i wanted in it, they would have gotten the tank dirty and all #3!! would have broke loose,, so anyway...
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #28 ·
Current Tank Specs as of March 18, 2009

30 gallon long
30 gallon long as a sump/fuge, about 25 gallons filled
Eshopps 300 overflow box
Oceanrunner 2500 return pump

Overdriven NO lighting-
2 30watt bulbs, one 20k and one 50/50

Shallow sand bottom; less than one inch of old Southdown sand

SG- 1.024
76*-78*F

livestock:
one 7" Toadfish named Todd (Batrachomoeus trispinosus)
lawnmower blenny named Mulcher
2 tuxedo urchins
turbo snails
lettered snail
mushrooms
blue/purple ricordea
brains
zoanthids
button polyps
toadstool leather
flower leather
green star polyps
braireum
candy cane
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #29 ·
i think what is left of the purple shrooms are about to melt away. i know my lighting isn't super intense, but i know it has been too much for some stuff before (that is the problem with DIY lighting, unless i can get a meter, intensity comparisons are a guess), i put the purples under the overflow box where there is mild circulation and it is shaded, but the 3 remaining polyps are all squinched up and are getting that transparent look around the edges... would really stink if i lost those... i was really excited to get them. i was not sure if i should order anymore, so i didn't- but i think most of the damage to them was from being in the cold shipping box that extra 24 hours.
what is left of the blue/green look ok, there was one big polyp and 3 tiny ones. they are all extending like they should.
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #30 ·
i got the CSS tuned in and that thing does work! it has pulled out more crap in just 24 hours than the Clown does in a week. the Clown is ready to be re-boxed and placed in the Tote of Shame, where all the other crappy equipment goes.
only prob with the CSS is that you have to shut it off and unscrew the collection cup to empty it... it won't just slip off... i had to install it externally because there wasn't enough clearance between the tanks to keep the sump as full as i want it and to keep the pump at the correct water level to function properly. but i actually have it on the side of the sump instead of the back, so it is easier to access.
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #31 ·
Hubbo won't let me put holes in the ceiling to hang my halide....




so he wants to try and build some sort of light hanger thingie... like those plant light bar dohickeys- they look like those freestanding clothes hanging racks...
i dunno. i'm all for just putting holes in the ceiling. put a painted piece of 2x4 to the studs add a pair of sturdy eye bolts and hang the chains. its not that heavy and building a light stand sounds like a PITA to me.
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #32 ·
Got the halide up last night! Hubby looked over the wiring and decided it looked better than he had first thought..lol
we did actually end up using a clothes bar to mount the light. its a decent looking bar he found at "BloodBath and Beyond" (sorry, that's what i call 'em) so it doesn't look half bad. hubby had to extend the width using extra metal pipe because the dimensions stated on the box was a bit misleading and because i had to sidemount the skimmer.
I took a pic but i'm trying to show my appreciation for the board by uploading my pics to the TRT Gallery instead of using my Photobucket account, i'm not as skilled in the TRT Gallery uploading procedure, so it is taking me some extra time. :) I'll post the pic in the next entry.

Anyway, the light went up easy once hubby got the hangar figured out and i got it installed over the tanks.

When he switched it on he was a bit freaked out by the way it starts up and he didn't expect it to take time warming and brightening up. it was nice and dark out so i shut off all the lights in the house and got to gaze at the awesomeness. It is such a clean and bright light source, the sparkle is just incredible. I have only ever seen MH light in brightly lit aquarium stores and it was a long time ago...

I was so thrilled i was all giddy, i felt a bit silly, but its nice to be excited over these things :D
Hubbo was even impressed, though he said the brightness was a bit painful.

I let the lights be on for 2 hours today, but i had to force myself to turn them off. i took lots of new pictures. The tank no longer has that dingy look to it, i was always so embarassed by how the pictures came out because of that. It is a nice tank, its not the most spectacular tank, but it certainly was not as dirty as the pictures made it look. Now i can get very close to true appearance with the combo of these lights and my old camera. that itself is thrilling.
the corals don't fluoresce much more than before, but the colors are less dingy... i wonder if i can get more pop out of 14k... but i don't want that dyed blue look.... i'll have to ask around and read some posts if i can find them.

i think that is it for now. pics will come as soon as i am done posting them and if Rory does not end her nap early.
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #33 ·
<img src="http://static.keebali.com/thereeftank.com/gallery/files/2/4/7/4/dsc01202.jpg" alt="Tank Stuff" />

prettier pic under these lights!

<img src="http://static.keebali.com/thereeftank.com/gallery/files/2/4/7/4/dsc01197.jpg" alt="Tank Stuff" />

i'm not so embarrassed to show pics anymore!
<img src="http://static.keebali.com/thereeftank.com/gallery/files/2/4/7/4/dsc01200.jpg" alt="Tank Stuff" />
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #34 ·
now i have to do something about the rockwork. i bought so much new stuff (about 95% of the corals are from BZA and they send big pieces on large rocks) i might need to remove the polyps and remount them on my nicer LR, once i get that redone...

that will be the next big project!
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #35 ·
ho-hum.... acclimating to the new light is going to take some time... till then, no new critters or re-rocking....



something is bugging one of my new zoa rocks... they are shrinking in some spots. i can't see anything doing it, no other rocks are being affected yet. i looked with a red light. this rock was declining before the new light, so i can rule that out. i may have dropped that piece on one of my brain corals, so maybe it was that...?
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #36 ·
i committed double murder last night...


:D


ine was a gorilla crab that was in my blue/green shroom rock. i couldn't coax him out and i was too tired to screw around with catching him, so i just kalked him and superglued his hideyhole into a tomb.
the other thing i killed, looked like some nasty fat aiptasia without a stalk, but it was not pretty, was not anything i wanted to keep and it looked like it explained what was happening to some polyps surrounding it. so i kalked it. i'm not relly sure what it was, but it didn't resemble any "ok" hitchhiker i have seen, and i didn't have time to stop and ask questions... if it was going to be moving around in my tank i didn't want to have to chase it all over, i killed it while i had it in front of me.

i'm glad i happened to take a look with the red flash light last night before bed, cause i could not have found either under the MH lights. it makes the shadows too deep, being lit sideways by a red light is what made these two things visible.


still have to figure out what to do about the purple shrooms. they have simply bleached out in the shade, white and squinched :(

i'd like to not lose the remaining 3 polyps, but i don't know if the mh will fry them at this point? maybe i'll start a thread...
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #37 ·
well, the purple shrooms still exist, yeah i know only 3 days since, but i had taken them out from the shadow of the overflow box so i didn't know what to expect.

i don't think my light is as powerful as i thought it would be compared to my previous lights. i mean it is undoubtedly more powerful, but maybe not to the extent i thought. i thought even with my slow acclimation schedule i'd get some retreating shrooms or some zoas refusing to open, but it dosen't seem that way---- UNLESS the edges of the mushrooms reaching up are a sign of too much light... my first impression is that they are reaching for the light as if it is too dim or not a long enough photoperiod.
i'm not using the right search terms to find out cause i can't get a thread on it... i guess i'll go start one.


....lights are on for 3 hour 15 min period today
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #38 ·
made and installed functional hofer gurgle buster today. watching closely in case it alters flow rate... also hoping i don't ever end up with a lovely ring of bubble algae to clog the bell. supposedly if it clogs, the airline tubing will fill up and cause the overflow to be loud again, this acts as an alarm of sorts... i don't know how long the assembly can go without attention in that case before damage occurs. but i'm a SAHM, so i'll be around to keep an eye on it! :)

photos of HGB are in the Gallery under DIY
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #39 ·
ok, the HGB is doing fine.


tried to raise temp on the tank cause it seems 75ish is too low- well at least i am the only member of this board with such a cold tank. :p
problem is that the heater has not warmed it more than a half a degree though i moved the dial up more than 1 degree, maybe i need to get it into an actual increase notch, i bet the half a degree is the MH warming the water.

the old lights with the glass top caused 2 degrees of heat throughout a 10 our on cycle.
 

·
Bubble Algae Warrior
Joined
·
4,365 Posts
Discussion Starter · #40 ·
RODI should be in today. not much else going on. MH on for 6 hours today. 5 and a half yesterday, nothing seems worse for the wear with a less careful acclimation.
looking for frag plug info, don't know when i will be able to do anything with it, but collecting info... also whether i should get Koralias... i like them but they are so big! MJs have always worked very well for me, i may just stick with that brand and just go bigger.
 
21 - 40 of 49 Posts
Top