The Reef Tank banner
121 - 137 of 137 Posts

·
Administrator
Joined
·
17,221 Posts
I didn't abandon the quest, just need to get a bit of wind back in my sails before I go face that beast again. FRUSTRATING! Anything involving simply 'sharing' results in a 'ABOUT BLANK', and anything involving 'EMBEDDING' results in a 'PAGE ISN'T WORKING', and even to the point when I try to 'EMBED' my page goes right to that 'PAGE ISN'T WORKING'. To paraphrase Yoda, 'I'll meditate on it I will.'.
Hack
 

·
Administrator
Joined
·
17,221 Posts
I made a couple more videos just in case this one was a miss.....samie! Even tried sending it over right from my phone...yeah, right! The 12 year old Glenlivet seems to be helping quell the frustration....maybe another dip in the pool won't hurt either.
Hack
 

·
Administrator
Joined
·
17,221 Posts
Hey Sparta! I would think others would have issues if that were the case, plus Tim can view it on his lap top. I could see perhaps something wrong with the settings on my computer, and if that's the case I'm doomed......I know how to turn it on.
I just clicked on both of your links, and the 'My channel' takes me to 'ABOUT BLANK'. And not to hijack my own discussion, BUT, do you still have your Reef in a Jug experiment going?
Hack
 

·
CntntEdtr for Aquarist.Me
Joined
·
2,407 Posts
Hey Sparta! I would think others would have issues if that were the case, plus Tim can view it on his lap top. I could see perhaps something wrong with the settings on my computer, and if that's the case I'm doomed......I know how to turn it on.
I just clicked on both of your links, and the 'My channel' takes me to 'ABOUT BLANK'. And not to hijack my own discussion, BUT, do you still have your Reef in a Jug experiment going?
Hack
That got upgraded to a ten gallon after 6 months... then that became a 120g... that was up for about 2 years before I took it down and sold everything. Currently reefless. I've got a small raised pond outdoors that's keeping me entertained.
 

·
Administrator
Joined
·
17,221 Posts
I'm starting to notice a lot of links I click on from folks on here now also take me to 'ABOUT BLANK', and not just YouTube ones? Hmmmmmmmmm? Is anyone else noticing this, or could this be just my computer?
Hack
 

·
Administrator
Joined
·
17,221 Posts

·
Administrator
Joined
·
17,221 Posts
THANKS! I've pretty much drawn the conclusion that it's something goofy in my system.....I can embed a video, I just can't see it when I post it. BUT have discovered if'n I right click on the link I can see it, other wise I'm sent to 'ABOUT BLANK'. So I can live with that.
Hack
 

·
Registered
450 gallon multi tank build
Joined
·
8 Posts
In YouTube at the bottom of the video screen there is a button that says "Share"



Then There is a button that says "Embed", press it and box with code will appear



Then copy the text in the box, but before you do, make sure that the only box below the code box is "Show suggested videos when the video finishes" and that the video dimensions of "425x329" is selected.



The amount of code in the box should be similar to what i have highlighted in the above image. If there is more code then you have one of the buttons below the embed code box checked that shouldnt be.

The last thing you need to do is copy the code from the embed box and paste it directly in the reply box.... yes, it really is that simple...


Hope that helps...
Code:
<iframe width="560" height="315" src="https://www.youtube.com/embed/pt7NjWo-Wag" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
 
121 - 137 of 137 Posts
Top