The Reef Tank banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2,758 Posts
Discussion Starter #1
I woke up this morning to find my whole tank covered with algae, bubbles in the U tube. .

Then I go and look at my toadstoll who has been closed for 4 days now, and brown algae is starting to grow all over him. What do I do?
 

·
Registered
Joined
·
2,758 Posts
Discussion Starter #3
VWD said:
Make sure You have good flow and test water, I can't remember everything about Your tank, So we need more info, How long had the tank been set up, test results. What color is the algae and so on and on.

The tank will be a year old in november. The algae is brown like diatom. doesnt look like cynao.

Water tests pending
What do I do about the mushroom?
 

·
Registered
Joined
·
6,317 Posts
i would try to gently blow it off with a turkey baster or something,
 

·
Registered
Joined
·
2,758 Posts
Discussion Starter #7
Im trying to figure out how to use the ntrate test by Hagen, I lost the instructions
 

·
Registered
Joined
·
107 Posts
Is it a dust like algae? Could be a diatom bloom.. Toadstools do shed from time to time and will close up for a few days when doing this.
Add anything new to the tank, lr or sand?
 

·
Registered
Joined
·
2,758 Posts
Discussion Starter #12
seaham358 said:
Is it a dust like algae? Could be a diatom bloom.. Toadstools do shed from time to time and will close up for a few days when doing this.
Add anything new to the tank, lr or sand?
Its not dust like its like a brown saran wrap type stuff. Im pretty sure its shedding because it happened so quickly over night and it has been closed lately. It has good water movement as well and all other corals are doing fine. Thanks for the input.
 
1 - 12 of 12 Posts
Top