The Reef Tank banner
1 - 4 of 4 Posts

·
Registered
Joined
·
559 Posts
Discussion Starter · #6 ·
Ok heres the thing the alge I have in my tank is just a mess its every where. I limit my lighting to 8 to 9 hours a day I have 2 power heads in the tank to get good circulation. my phosphate,nitrite,and nitrate levels all read 0. I can not figure out why I am gettint all the darn alge. I even had a cyano alge outbreak in one of the heavy water movement areas. I just don't know what to do any more. My clean up crew just can't get caught up .

Clean up crew.
1 halloween hermit
6 mexican snails
1 astrea snail
2 bumble bee snails
13 assorted other hermit crabs
1 sally light foot crabs
6 starfish
O and of course on alge back up the yellow tang.
 

·
Registered
Joined
·
559 Posts
Discussion Starter · #8 ·
Sry forgot to put the rest of the fish.

1 percula clown
2 black and white damsels
1 yellow tail damsel
1 blue devil damsel
1 snow flake eel
2 large colt corals and 5 smaller ones
1 sun coral
1 frogspawn
around 50lbs live rock
3 inch crushed coral substrate

The tank has been established four alomst 4 years now and was moved last august from my cousins house to mine. The fish are fed formula1 frozen fish food daily every other day they get a flake food and a pellet. Weekly I put some brine shrimp in along with feeders for my eel. I use marine snow for my corals.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top