The Reef Tank banner

1 - 17 of 17 Posts

·
Registered
Joined
·
2,758 Posts
Discussion Starter · #1 ·
do u
mine broke during the tank switch and i dont know if i should even bother getting it fixed or replacing it
 

·
Sumpless Girl
Joined
·
2,377 Posts
IMO a uv in the home aquarium is a waste unless you have green water
my pond on the other hand needs a uv 100% being exposed to the sun 10 hours a day
so no for me, i dont use a uv on any of my 5 tanks
 

·
Registered
Joined
·
2,758 Posts
Discussion Starter · #3 ·
thanks and hi pasina i havent been on since i am buesy studying for final exams
 

·
Registered
Joined
·
2,758 Posts
Discussion Starter · #5 ·
good. i got the bak pack and its running, and were getting used to the motion in the tank as we walk by. we are getting into the habit of walking around it. My dad says its the flexing of the beams and the uneven floor that cause this to happen.
 

·
Registered
Joined
·
2,758 Posts
Discussion Starter · #6 ·
you probably wouldnt even notice the motion if the overflow prefilter wasnt there, it squeakes against the wall. Otherwise it realitivley unnoticalbe
 

·
Sumpless Girl
Joined
·
2,377 Posts
in my old place i had a tank i had to tip toe by. when ever id walk by the tank it would cause mini waves!
even the dog walking next to it caused this to happen hehe
but the tank was there for 7 years and nothing bad every happend, it never fell through the floor or anything bad like that.
it was 37 gallons
 

·
Registered
Joined
·
2,758 Posts
Discussion Starter · #9 ·
while ur here, I had to take out the substrate while moving my tank. I want to add Carbi seas live sand. Can I do it while everythings in there if i add it slowly?
 

·
Sumpless Girl
Joined
·
2,377 Posts
ooo thats gonna be messy
i have carib sea live sand too in my nano tank
if you put it in zip lock bags or a cup you can pour it in slowly at the bottom of the tank, thats what other members said here, i myself have not tried this yet.
but dang that stuff was really messy, clouded my tank up for 2 days and i added it first before the rocks even
id like to add more sand to my nano also but i just havent gotten around to it yet
 

·
Registered
Joined
·
12,070 Posts
I say replace it, but that is just me. I run a UV on my tank 24/7 replace the bulb every 6 months. Well i dont know if it is doing a darn thing but i have it. I have had no problems while running it and will continue to use it. So i guess you can say my response doesnt support any real facts just statements. But if you have it why not run it.


Tim
 

·
Registered
Joined
·
3,063 Posts
I swear by mine. I have had several other tanks that the hair alage just went crazy. This tank with the UV sterelizer has worked for me soo far.
 

·
Registered
Joined
·
12,070 Posts
fchidsey said:
I swear by mine. I have had several other tanks that the hair alage just went crazy. This tank with the UV sterelizer has worked for me soo far.
Well i am living proff that with a UV you still can get hair algae:agree: :agree:

I wouldnt say i swear by mine. I just have never had problems like ick since my tank setup 1.5 years ago. And i have always used them been in SW tanks for 2.5 years total now.
 

·
Registered
Joined
·
3,063 Posts
Ya I have a little bit but in my other tanks the hair was every where rocks looked like chubaca.
 

·
Sumpless Girl
Joined
·
2,377 Posts
i am blessed with never having hair algae but i do get slime algae as soon as summer hits! like clock work that first heat wave i know im gonna be slimed
:bigeek:
i never had an ich outbreak either, now if i had a uv id be thanking it but i dont sooooo :rolleyes: hehe
 
1 - 17 of 17 Posts
Top