The Reef Tank banner
1 - 11 of 11 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Looking for some help for a newbie. My nano has developed a dark green looking algae on a rock. It’s now on my corals. My local store recommended cutting down feeding and lights. I’ve tried both but still getting worse slowly. During water changes I can scrape some off but doesn’t go away. I’ve also tried vibrant but no success.
Any ideas??
 

Attachments

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Welcome to TRT,

it’s really hard seeing anything under blue lighting. Try to get some photos under the white lights. Also more information on your tank. Age, size, filtration and other things.
depend on age , newer tank it may just be ugly stage. But on a mature tank it could be a number of things.
Thank you. It’s a 32 Biocube about 5 months running. It was not a new tank though. I purchased used and started it back up. Standard biocube filtration. New pic.
 

Attachments

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
Hey Mathias20, and welcome to TRT!

Pictures don't always show what you can actually see with your own eyes right there 24/7 with it, so sorry for the scads of questions. :unsure:





Is this stuff filaments like Green Hair Algae, or flat/matting like Cyano Bacteria? And do you notice it in particular spots where you can say hmmmmmm:unsure:....that's all 'low flow'....'shaded'....'new rock/frags'?

Hack
Thanks for the response. It seems to be more hair like algae. Never thought of flow. I think it gets decent light there. All my rocks are newer but this started only on one rock but slowly moving. I’ll add some flow on that side.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #7 ·
Is it actually black and growing on the coral or just around the base. It maybe a sponge of some kind or even a type of black bacteria like cyano. I’m thinking a sponge of some kind.
Have you felt it. Is it slimy?
It’s either very dark green or black. In different areas of the rock. It is slimy too. You can see it moving in the current but also covers the rock.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #11 ·
You've had it for 5 months already, or the previous owner had it up for 5 months? And was the sand new with you or the previous owners sand? I see where you said the 'rocks were new'.....was it new dry rock, or some used rock you just bought for the system?
I am thinking stuff may have carried over some hidden 'nutrients' into your system. Just looking at your rocks, as good as I can, there appears to be diatoms and patchy 'dark spots' covering them.
If your doing water changes on it, I would think that should be bringing any 'elevated levels' down. IF you recheck your readings....Nitrates and Phosphates and they are well up there, perhaps larger water changes may be beneficial.
And starting with that rock that you have circled....I see several 'frags', .....can they be moved and the rock removed and a stiff tooth brush used in a bucket of water to scrub those patches off......and 'swish' it off before returning it to the tank? :unsure: THAT would probably help a lot.
Hack
I have had it running about 5 months. It was sitting dry for 2-3 months. I used a few rocks from it and some other dry rock, but all dry rock. The sand wash new live sand put in at start. I could remove the rock and clean. At that point is there a safe way to just put in a new rock or better to use the same? What is swish? Thanks
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #15 ·
But from what I can make out it almost looks like Diatoms. I'd definitely check the Nitrates and the Phosphates. If the rock was just "sitting dry" and never cured before putting it into the tank, you're problem leaching off some nutrients that were in the old tank. I'd monitor how much you're feeding to start. Make sure everything is being eaten. Then keep up with the water changes. If you don't have any established copepods I'd recommend adding some. They help
Here’s a updated pic. I think a snail was on the rock because it’s more splotchy than full coverage. But it is on my corals still. I cut feeding to every other day and they eat it fast. I also have a mandarin goby so I just added thousands of copepods.
Thanks for all the help!!
 

Attachments

·
Registered
Joined
·
11 Posts
Discussion Starter · #17 ·
I'd give it some time. Might just be going through a phase based on the old rock. Best thing to do is not do anything too drastic. Just keep up with regular maintenance and it will most likely go away on it's own once everything balances out.
Thanks. I’m trying not to do anything drastic. My one purple candy cane is covered in it so I’m nervous it will kill my corals.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #23 ·
I'd reuse the rock again after scrubbing it off. 'Swish'.... :unsure: .....slosh, swirl, MOVE IT AROUND in the bucket of water to get the dirt to fall off. SORRY.....people just get 'use' to certain words and phrases and forget that they may not be universal.
THANKS for getting back as quick as you are to us......so use to 'hit n run' questions and you never hear the 'follow through'. You'll get through this just fine.....pretty much 'normal'.(y)
Hack
Thanks. I’m sticking with it. Little changes here and there. Do you think my candy cane is a goner or should I move it or let it ride? Pics attached. Hard to see.
 

Attachments

·
Registered
Joined
·
11 Posts
Discussion Starter · #25 ·
Update…thanks all for the help so far. I added a small power head, pods, and a touch higher dose of vibrant. The algae seems to have started to break up a lot from being more like carpet to stringy and starting to break loose. I hope this is a good sign. It seems to be helping.
 
1 - 11 of 11 Posts
Top