The Reef Tank banner
1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hey guys this is my first clam, its a T Maxima 5 inch. iv had it for about 2 weeks nearly week three. yesterday i noticed it looked as if it was (gapeing) then it shut later than usual at night. But hasn't opened the entire day today. so i checked the foot or under neath. I saw the small rock that it came on was loose I could see some white strands and some small had thing near it . I was checking for snails or anything that could be annoying it.
(Tank)
All my corals and fish are fine. the clam is right under the light in moderate flow. I use Rodi water... Tank is 2 years old. I have been having a slight cyano problem.
Do you think it is moving off the rock which is why it is closed?
Any information would be great! i do not want to loose him.
 

·
Premium Member
Joined
·
9,623 Posts
Did you burp it?
Does the Clam move with the current of the water?
What type of lighting do you have?
What are your parameters, Ca, Kh, Mag, PH and all the others?
Was the mantle sitting upright?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
I have the ecoexotic panorama retro LED, calcium is 500 dkh is 12 I didn't test mag. Ph is 8.24. Everything elce is zero nitrate .5 I did not burp it I figured there was water in bag so it didn't need to sine it wasn't out of water. What do you mean by is the mantle upright?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
SO its day 3 of this nightmare and it looks as if it is not going to survive. its retracted even further and had opened a little:mad: it looks as if something might have gotten under the rock and annoyed it. Any ideas would be great!!
Im going to do a water change.
 
1 - 4 of 4 Posts
Top