The Reef Tank banner

Ballast/ Timer problem

2961 Views 3 Replies 3 Participants Last post by  Darkfrog
I am having some problems that maybe the collective wisdom of the group will be able to help me with.
I have a Hamilton 400w MH ballast that works perfectly, unless I try to turn it on with a timer, X-10 specifically.
The ballast has a standard single throw push switch and I can turn on and off the ballast with no problems this way. If I hook it to a timer, it will of course power off when the 120v supply is cut, but when the timer turns back on, the ballast won't start. I have push the switch to off then on back again to start the light.
Any ideas how to fix this? The other 2 icecap ballasts come on just fine when the timer switches them on.
1 - 4 of 4 Posts
I have a Power Compact setup that works the same way, although I can't imagine why the manufacturer would build it that way since most people use timers. On my setup I pulled the end cover to the ballasts and bypassed the switches by removing the wires from the switches and hooking them together with a wire nut. Now the timers control the on/off completely.

I don't know the electrical theory behind these push switches but it seems once power is interrupted the contacts on the switch "release" and have to be reset. I would be interested to see if anyone has a reason as to why the manufacturers use these switches. Or maybe we both have bad switches? Mike
The x10 module is not really a timer, but that is another subject. X10 relies on a small amount of current to be able to go trough the device it is powering. X10 has sometimes problems with electronic ballast or bulbs that don’t provide continuity when they are off. This might be the problem. I control all almost all my system with x10, except for my refugium light where I was having the same problem you are, I had to switch to a regular mechanical timer.

I guess I wasn't clear. It wasn't working with the X-10 so I hook it to a timer (mechanical) and it still didn't work. Then I tried to be the timer myself, manually uplugging the unit without switching it off, then the next day, plugging it in the wall, and it still doesn't work. It seems Busboy might be right, I might need to bypass the switch.
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.