The Reef Tank banner
1 - 9 of 9 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter · #1 ·
About 2 or 3 weeks ago, I noticed my yellow polyps were not opening all the way. Then my clove polyps started not opening. At this point, not any of it's (clove)polyps are opening. My xenia is not pulsing very fast. I bought some zoo's last week and they have not opened yet. Actually, none of my corals are looking great at this time. To make matters possibly worse, I changed from 130watt PC to 175 MH one week ago. My tank is a 20g and the water test are as following: PH=8.3, kh=13, ammonia =0, phos.=0, nitrate=0, cal=340, temp=78NT-80DT. I dose with ArgraMilk daily and add a few drops of mag. and trace elements weekly. I have dose this for a long time with no problem. Any advice would be appreciated.
 

·
Registered
Joined
·
5,816 Posts
Could be the new lights! cut back on the photo period and gradually up the photo time!:)
 

·
Registered
Joined
·
206 Posts
That's a huge difference in lighting. If you kept the same lighting schedule when you upgraded, then cut back to half and gradually work back up. Let your coral tell you when to increase the light.

Oh, and welcome to TRT.

Bananas to come.
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #4 ·
Thanks very much for the welcome.
Actually the problem started a week or so before the lighting change. Yea, I cut back on the photoperiod from 11 hours to 6 hours. I don't have any experience with MH lights, but mine don't seem to be as bright as the PC light. I suppose it is just the similarity to sun light. Thanks.
 

·
Administrator
Joined
·
47,640 Posts
Water changes, 2 gal a day for a week or 2. Chances are your params are skewed someway, ya can't always rely on test kits to tell whats what. There are lots of things that we dont test for. SW chemistry is fairly complex, and water changes with SW mixed and ariated 24 hrs ahead of time is a cheap fix for the funky coral blues.
Also the lighting change may be making the original prob worse. If you have pendant style lighting, try raising it up high then slowly lower it over time, HTH
 

·
Registered
Joined
·
206 Posts
What happened to the bananas for our new friend here?

Here, I'll do it.

:banana: :banana: :banana: :blob: :banana: :banana: :banana:

And one more for good measure :banana:
 

·
Premium Member
Joined
·
34,435 Posts
Welcome to TRT!!!!

:wavey:

the only thing that stands out to me that has not been mentioned are you Mg levels. have you tested them lately? i know that Mg, Ca, and alk are all mixed together. i would check those. the chemistry gods here can tell you if they are in line or not. i do not recommend dosing anything that you do not have a test kit for.

the lighting change is also a good point.

G~
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #9 ·
WHOA!!! What a welcome. Thanks for the nana's.
Today my KH was 12, cal. 380 and I don't have a MG test kit. I do have a Azoo trace element test kit, but think it isn't any good. Every test is "0" regardless of how it's checked. Right from the filter or from the Trace bottle. Needless to say I don't use it. I have been doing a weekly WC of 2 to 3 gal forever. I think I will increase it to daily for a while as Doug1 recommended. I have read that doing weekly water changes are not good, because the new water is always off some from the old. I suppose they are saying that that would also stress the coral. Who knows what is right.
You guy's are tops. Thanks.:)
 
1 - 9 of 9 Posts
Top