The Reef Tank banner
1 - 10 of 10 Posts

·
Registered
Joined
·
432 Posts
Discussion Starter · #1 ·
Well, Recently I have gotten back into the hobby with a 65g setup with a sandbed that I set-up with Aragonite sand I purchased from Lowes, its paver sand and has a pure sand mix, I have been told/used from many of my friends and works great. Problem I'm having is, its been 3 days and its still cloudy, the sump is running, protein skimmer, and power heads are running as well. I've got 50lbs of Live rock that is going in on Wed as well to help with the "cycle" process. My question how long is this 'cloudiness" gonna last? Previous tanks it lasted about 2 days but I've never used this type of sand either, any tips?
 

·
Registered
Joined
·
432 Posts
Discussion Starter · #3 ·
Ok I'll try putting a carbon bag in my filter sock, I appreciate it!! Have you ever heard of anyone using that type of sand before? Its Aragonite Paver Sand
 

·
Premium Member
Joined
·
34,435 Posts
Welcome to TRT!!

:wavey:

have you done the vinegar test on the sand yet? if it is calcium carbonate based sand (preferred) when put in vinegar will start to dissolve. if it does not dissolve, then it is silica bases sand. not a problem, just means you will not get the added phosphate absorbing benefits of calcium carbonate and more aggressive siphoning of the sand bed will need to happen when doing maintenance.

are you feeding the tank? unless you are adding food to the tank, the bacteria will not be multiplying and colonizing all of the surfaces in the system. the bacteria will help weigh down the sand. getting it to settle out faster. running a fine sponge on the system somewhere will also help in trapping a lot of the really fine sand bits. it is best to rinse this sponge every day in order to keep the bacteria from growing on the sponge instead of in the tank itself.

G~
 

·
Registered
Joined
·
432 Posts
Discussion Starter · #5 ·
Vinegar test? I'm not familiar to this type of test, as far as feeding the tank, not yet...Should i be feeding the tank already even thought there no live-rock yet?
 

·
Registered
Joined
·
432 Posts
Discussion Starter · #7 ·
No I didnt rinse it, I think I just got caught up in the moment and forgot to rinse it :/ but i will do the Vinegar test asap but on the product bag it said 100% Aragonite sand....
 

·
C'est la vie
Joined
·
4,118 Posts
I would run a filter sock, what your seeing is the dust from the sand that isnt settling. I would remove it by means of filter sock or floss just to get it out. Also you can get a coagulant that will bind the particles so they can be removed easier but you still need a filter sock. I would skip the coagulant and just try the sock.

If it said 100% aragonite it should be calcium carbonate based, aragonite is basically crushed coral skeleton.
 

·
Registered
Joined
·
432 Posts
Discussion Starter · #9 ·
Ya I've got a sock on it already, I'm gonna add a bag of carbon to it as well...it was pretty fine sand...50lbs of live rock arrive wed to put it in the tank
 
1 - 10 of 10 Posts
Top