The Reef Tank banner
water condition
1-7 of 7 Results
  1. General Reef Discussion
    Hi Everyone, so I have a 46 gallon bow front with a few snails and shrimp in it, and I'm getting seahorses Thursday I'm hoping you can get me some help so I don't accidentally hurt the poor guys from low water quality. Here's my current parameters Tank Age: 6 months Copepods and ampipods: quite...
  2. General Reef Discussion
    Hi, not sure if I have posted this in the right place. My tank has been up and running for about a year now. I have maintained nitrates at 5 to 10ppm. However lately it has gone up as far as 40ppm, I kept up water changes at every other day until it lowered (for 2 weeks). It seems to have...
  3. General Reef Discussion
    I am new to saltwater and am looking for some helpful information please. I have a 90 gal reef tank that I can not get the nitrates to go down. I have cured live rock for 2 months, had damsels for a month that are growing good. Ammonia is 0, Nitrite 0, and Nitrate 20 ppm, Salinity 1.026. I am...
  4. General Reef Discussion
    so i did a 25% water change yesterday on my 40g breeder. i ran a test before the water change and after and everything was pretty much the same except for the alkalinity which is usually around 10.2dkh went up to 12.2dkh. my nitrite and ammonia is always 0, ph has been 8-8.2, phosphates is...
  5. General Reef Discussion
    We have a "whole house water purification/water softener system" in our home. Do we need to get an ro/di system or will the system we have now take out enough of the contaminants. We really don't have an issue with the algae (unless I get lazy and forego the water changes). The only thing we...
  6. General Reef Discussion
    Frustration has started!! My tank has been up for a year and a half and I'm having problems w/algae blooms. Water parameters seem fine Amm.-0.nitrites and nitrates-0,ph-8.2,phosphates 0.1calcium 420 I do a 10% water change weekly using RO/DI I do check water using TDS portable meter(reads 0) and...
  7. General Reef Discussion
    Hello everyone new to the site just setup a reef tank that was already established for 19 months it was my friends tank a 29 gallon tank with T9 for lighting. I moved the tank and used 65 percent of the old water and bottle water for the rest and now I'm getting green algae blooms all over the...
1-7 of 7 Results
Top