The Reef Tank banner
brown algae
1-20 of 500 Results
Advanced
  1. General Reef Discussion
    Hi! I'm new to this forum and am looking for some help. First off, hello from Western WI! I just bought and installed a very established reef tank. The back wall of the tank was left to grow coralline and algae. The challenge is that there is this brown/black growth that I don't know what it is...
  2. General Reef Discussion
    Hello everyone, I have been struggling with the spread of brown algae in my saltwater tank! It is a 29g with 2 clowns, 1 yellow watchman, 1 pistol, 1 cleaner shrimp and several hermits/snails. I already read some advice online, like here...
  3. General Reef Discussion
    I want to know why i get a diatom bloom every time I clean my sand bed. I thought cleaning the sand bed would help PREVENT any sort of diatoms or algae blooms. I do 10 Gallon water change on my 6 month 75 gallon reef tank every other week. When I leave the sand bed untouched or do not blow...
  4. General Reef Discussion
    I am having trouble with brown algae. I use ro/did filtered water, I have a 9 watt sterylizer, 2 maxi jet 900 fans, sea clone skimmer, filter XL canister filter with coarse and fine sponges, coral ruble, ammonia sponge, nitrate sponge, and phosphate bag, and last a super fine micro sponge. I...
  5. General Reef Discussion
    Hey all, I am brand new with saltwater and reef tanks. About 3 weeks ago, I set up a new, 29 gallon reef tank, live rock (25 lbs), live sand bottom with on HOB filter and a Current reef light. I have just stocked 1 clownfish, 1 4 stripe damsel, and 1 purple dottyback. When I started this tank...
  6. General Reef Discussion
    I started my tank off about a month ago with live sand and live rock. 2 weeks after I had it set up I had the water tested. Everything was clear. 1 week after I had it tested again. All clear. 0 ammonia and 0 nitrates (I think it was those). I decided to put some something in my tank: a four...
  7. New Member Introductions
    Hi guys, I am fairly new to the saltwater fish tank world! I have had my tank up and running since Sept. of 2014 and I cannot seem to shake my brown algae problem. I do regular water changes, change my sock filter regularly and even use a poly filter pad....My tank specs are as follows: 65...
  8. Pests, Hitchhikers, and Diseases
    Afternoon to all, hope I'm in the right place, I have a 1 and bit year Reef tank with 3 fish and a handful of small frags that I have purchased over some time now. Just before Xmas my sea hare died and "spiked" the tank even after serveral water changes and limiting the light I still have a...
  9. General Reef Discussion
    This morning i woke up and noticed a bit of brown speckles on the glass of the aquarium. there is also some on the sand. patches here and there. it has been there for about 2 days now, but this afternoon after coming home from a trip i noticed a lot on the rocks, especially the rocks higher in...
  10. Rocky Mountain Reef Club (RMRC)
    So I came home one day to brown stuff everywhere is this bad or good I'll try to post pics I have 120 gallon tank 20 gal sump 4 ft Fiji sun 6x54w HO t5 light Reef octopus NWB200 8" pinwheel in sump skimmer Instant ocean reef crystals salt mix 100 pounds crush coral sand 110 lbs dry live...
  11. General Reef Discussion
    Hi. I am new to the game. I have a 29gal Oceanic BC about 2 months old. I have a media tray in place of bioballs in chamber 2 with chemipure and purigen. In chamber 1 I have Aquatic Life 115 skimmer. Along with my live rock I have: -Kenya Tree Frag -Green Star Polyp Frag -2 Clown fish -1...
  12. General Reef Discussion
    Hi everyone I have a problem in my 125G tank. Two weeks ago I removed a TLF Biopellet reactor with less than a cup of BP. I did it because it some polyp started to close and I read everywhere that biopellet can cause some troubles. So in the same reactor I put PhosBan and started vodka dosage...
  13. Pests, Hitchhikers, and Diseases
    I have a 14g biocube that has about 1 1/2 year old. Well cycled. About 2 weeks ago I added a new piece of live rock to my tank and it was not cured (I know, mistake). I noticed this algae growing ever since. What is it? How do I get rid of it? I noticed that it is starting to cover some of my...
  14. Skimmers & other filtration
    Hello, I have a couple of questions on 2 different size salt water aquariums. I am setting up a 90 gallon aquarium that will be housing mostly SPS corals and fish and I saw on EBAY a Bubble Magus BM180A protein skimmer for $169.99, new! I was wondering if that was a good skimmer for this...
  15. General Reef Discussion
    Hi Everyone, I'm new to this forum and to the saltwater life. I have had freshwater tanks my entire life, and I thought it was time to "upgrade." I got a 55G Saltwater tank that has been running for about 3 months. It currently has: - 2 Clown Fish - 1 Small FoxFace rabbitfish - 3 Cardinals -...
  16. General Reef Discussion
    My 125 gallon reef tank is just a year old and over the past month or more, I've been having major issues with diatom blooms, red slime algae and now something new I haven't seen before in the way of small circular green hard algae and larger white spots forming on all the black surfaces and...
  17. General Reef Discussion
    Looking for some advice or cure to this menacing algae on my 5 month old tank . I do a weekly religious water change using oceanic sea salt where I siphon the sand bed very well and by the next morning brown algae starts popping up everywhere. I know it isn't red algae (been down that road) but...
  18. General Reef Discussion
    I have a new saltwater tank, 50 gallons to be exact, that has just had a massive brown algea bloom from what I can tell and I can't get rid of it. I have been using RO/DI Water from the start. The tank was set up on March 6, 2013 so roughly two months now. The brown algae is starting to take...
  19. General Reef Discussion
    hi there i was hoping someone might be able to help me with my 2 foot cube tank that has been running for 6 months now. As i say its a 2 foot cube with a left hand weir feeding a sump tank housing heater return pump and a tmv v2 600 skimmer which runs 24 hours a day. there is approximately 35-40...
  20. General Reef Discussion
    I am getting Brown algae, in my 29 gallon tall tank having 250W metal halide and its 2 month old. How to solve it? Should I introduce some algae eater? I have 1 emerald crab, I peppermint shrimp and 4 hermit crab....I do weekly 10% water change..... I do not want to include snails in my...
1-20 of 500 Results
Top