The Reef Tank banner
algae problem
1-20 of 20 Results
  1. The THINK Tank
    PROBLEM SOLVED, SCROLL DOWN TO SEE PICS! It took me , in all, 3 days (started thursday, ended saturday) to nuke 95% of my algae, as promised by Brandon429. Simple solution that cost me $3 total and some time I used the hydrogen peroxide way to nuke all of the algae, in the process i lost one...
  2. General Reef Discussion
    Hello all, it's been a little while since my last post which was also regarding my algae. I put a lot of work into getting new equipment and everything and here I am 3 months later still with lots of algae... My tank is a CoralLife 29 gallon biocube. I have a FO tank (and a lot of algae) I...
  3. Pests, Hitchhikers, and Diseases
    I'm having a problem with my saltwater tank. It's been some sort of algae breakout mostly on the sand bed and over time it gets on the rocks and glass. The algae looks like red slime algae however its brown and gets really thick if not cleaned. I've done 2 water changes in 4 month but right...
  4. General Reef Discussion
    I've been having this algae problem since about the time I added my first fish. First it was all diatoms and then that faded now it's just green all over my rock with occasional hair algae. It kinda started when I added chaeto to my refugium. I use ro/di water, 5 hour light with 6 bulbs then 2...
  5. General Reef Discussion
    Please Help me : I have a betta lifespace 1400 aquarium ( 500 litre & sump), i have had it for almost one year, i bought it from another guy ( so not new). i always had a algae problem ( on glass and really fine algae on my live rock), so i started doing 10%...
  6. General Reef Discussion
    I have had my tank for 5 years but the past two months I neglected water changes a little with new work schedule. I currently have two clowns and a green Cromis in my 55 gallon tank. My live rock is covered in a form of algae I not seen before. What can I do to get rid of it? I have attached...
  7. General Reef Discussion
    I've had my tank for almost a year. Currently have a six T5 48" lighting, a reef octopus skimmer and am using GFO and Carbon reactor for filtration, I also have two refugium one on back and one on the sump. In the last few weeks, nothing has changed, but am getting a large amount of brown...
  8. General Reef Discussion
    I recently have been battling an algae problem (cyano) I believe I have found the source of the nutrients thats causing, the problem.. I'm wanting to get the algae off my sand bed asap, so I'm planning on doing a lights out for a couple of days. My question is do I leave the lunar lights on...
  9. General Reef Discussion
    OK, tossed the idea out in my 40B Rebuild thread and I though since my tank has a good bit of algae, it might be a good to give folks as example of how someone who has fought the good fight deals with algae. I am going to try to keep it simple in concept and in terminology (or really not as...
  10. General Reef Discussion
    My 120 tank is about 6 weeks old. It has looked great until yesterday when all of a sudden, algae started growing everywhere. It's all on the sand, LR, overflow box etc. I have about 45 lbs of LR. Added 15 of it yesterday and 15 Monday. It is running on a wet/dry with bioballs. Too small...
  11. General Reef Discussion
    Hi everyone, i posted a thread about my tank and my nitrate problems in the think tank, so go to that thread labeled NITRATE PROBLEM if you need more info. I was just wondering if a TDS reading of 146 would give me nitrate problems and algae problems. I just got the TDS meter and i'm wondering...
  12. General Reef Discussion
    Hi everyone, are you sick of me yet? I have a question about filters. I've been having an algae problem in my 6 week old 30 gallon tank. I only have about 10 # of live rock, a aquaclear 50 hob filter and a aquamaxx hob protein skimmer. Someone suggested I don't need my hob filter, which makes...
  13. General Reef Discussion
    Hi, I have been having an algae problem for a few weeks. I have a 30 gal with 10 # live rock, aquaclear 50 filter, no carbon, 63 watt 50:50 compact fl. light on for 8 hours, one powerhead and a aquamaxx hob protein skimmer. the tank is about 6 weeks old. I have 3 hermits, 2 turbo snails, one of...
  14. Pests, Hitchhikers, and Diseases
    Tank/Experience: I have a 90g reef aqaurium, it has been set up for about 3-4 months now. I have had experience with saltwater tanks for about 7 years now(My father had them and i loved it so i thought i'd invest in one)we had 200g bowfront,72g bowfront, and 54 corner at his house. To cut to...
  15. Pests, Hitchhikers, and Diseases
    I have a 20gallon Nano Tank that has been running for about 9 months and now im starting notice this brown slim growing in my tank can you tell me what it is here is the link in the bottom (it shows the algae with the actinic lights and the other light i just put it for 1 minute because, 1. its...
  16. General Reef Discussion
    I have brown algae all over my 30 gal. tank, I do regular water changes w/tap water and salt mix. I have 2 clown fish apprx 12 yrs old. Since I moved from Westmont, Il. to Manteno, Il. it has gotten really bad. I used to have nice plant growth and coralline algae. Any advise would be great...
  17. General Reef Discussion
    Frustration setting in lol. New 55g reef tank been up and runnin for about 2 months maybe more. Have roughly 50lbs of live rock and60 lbs of live sand and an aquasun ho t5 light. I put in last weeked 30 zebra legged hermit crabs and some snails as a CUC but through the week my snails have...
  18. General Reef Discussion
    hey guys hows it goin been bustin my but here on long island workin 16 hour days with this past storm my tank is about 3 weeks old i did start with tap water that has a whole house filter on it 75 gallon tank with about 65 pounds of fully cured live rock about 10 snails that came with the rock...
  19. General Reef Discussion
    Hi, my 45 gallon tank is about two years old, it started out as fish only. Then about a year ago I upgraded my lighting, and started with an anemone for my clarkie clown. My reef is moving along very slowly. I have a huge algae problem. All kinds, can't get rid of it. I never had a problem with...
  20. General Reef Discussion
    Hello everyone I have a sorta new tank that I setup and has been running for about 2 months now. Over the past few days I've been getting a dark brown (almost black) matted like algae growing primarily on my sand bed. I have included some pictures if that helps. This algae just recently...
1-20 of 20 Results
Top